p PatchFirst

CVE-2014-5011

CVE-2014-5011

This page contains facts from public vulnerability sources. Check the original advisory before updating.

DOMPDF before 0.6.2 allows Information Disclosure.

CVSS 6.5 · Medium · EPSS 1.5% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • php-dompdf Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.6.2+dfsg-1

    Update to 0.6.2+dfsg-1

  • dompdf/dompdf Packagist

    Versions
    • v0.6.0
    • v0.6.1
    Affected ranges
    • ECOSYSTEM: ≥ 0.6, < 0.6.2

    Update to 0.6.2

  • php-dompdf Ubuntu:Pro:16.04:LTS

    Versions
    • 0.6.1+dfsg-2
    • 0.6.1+dfsg-2build1
    • 0.6.1+dfsg-2ubuntu1
    Affected ranges
    • ECOSYSTEM: < 0.6.1+dfsg-2ubuntu1+esm1

    Update to 0.6.1+dfsg-2ubuntu1+esm1

Original sources

Check your server →