p PatchFirst

CVE-2014-5204

CVE-2014-5204

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-includes/pluggable.php in WordPress before 3.9.2 rejects invalid CSRF nonces with a different timing depending on which characters in the nonce are incorrect, which makes it easier for remote attackers to bypass a CSRF protection mechanism via a brute-force attack.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.9.2+dfsg-1

    Update to 3.9.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.9.2+dfsg-1

    Update to 3.9.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.9.2+dfsg-1

    Update to 3.9.2+dfsg-1

  • wordpress Ubuntu:14.04:LTS

    Versions
    • 3.6.1+dfsg-1
    • 3.7.1+dfsg-1
    • 3.8.1+dfsg-1
    • 3.8.1+dfsg1-2
    • 3.8.2+dfsg-1
    Affected ranges
    • ECOSYSTEM: < 3.8.2+dfsg-1ubuntu0.1

    Update to 3.8.2+dfsg-1ubuntu0.1

Original sources

Check your server →