p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities

Vulnerabilities published for wordpress in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 5

  1. CVE-2014-5266

    Not ratedEPSS 25.19%Public exploitFix available

    CVE-2014-5266

    The Incutio XML-RPC (IXR) Library, as used in WordPress before 3.9.2 and Drupal 6.x before 6.33 and 7.x before 7.31, does not limit the number of elements in an XML document, which allows remote attackers to cause a denial of service (CPU consumption) via a large document, a different vulnerability than CVE-2014-5265.

    • Update to 3.8.2+dfsg-1ubuntu0.1
    Published Updated
  2. CVE-2014-5265

    Not ratedEPSS 3.14%Fix available

    CVE-2014-5265

    The Incutio XML-RPC (IXR) Library, as used in WordPress before 3.9.2 and Drupal 6.x before 6.33 and 7.x before 7.31, permits entity declarations without considering recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document containing a large number of nested entity references, a similar issue to CVE-2003-1564.

    • Update to 3.8.2+dfsg-1ubuntu0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →