CVE-2014-5240
CVE-2014-5240
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in wp-includes/pluggable.php in WordPress before 3.9.2, when Multisite is enabled, allows remote authenticated administrators to inject arbitrary web script or HTML, and obtain Super Admin privileges, via a crafted avatar URL.
EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 3.9.2+dfsg-1
Update to 3.9.2+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 3.9.2+dfsg-1
Update to 3.9.2+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 3.9.2+dfsg-1
Update to 3.9.2+dfsg-1
wordpress Ubuntu:14.04:LTS
- Versions
- 3.6.1+dfsg-1
- 3.7.1+dfsg-1
- 3.8.1+dfsg-1
- 3.8.1+dfsg1-2
- 3.8.2+dfsg-1
- Affected ranges
- ECOSYSTEM: < 3.8.2+dfsg-1ubuntu0.1
Update to 3.8.2+dfsg-1ubuntu0.1