CVE-2014-5270
CVE-2014-5270
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Libgcrypt before 1.5.4, as used in GnuPG and other products, does not properly perform ciphertext normalization and ciphertext randomization, which makes it easier for physically proximate attackers to conduct key-extraction attacks by leveraging the ability to collect voltage data from exposed metal, a different vector than CVE-2013-4576.
EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libgcrypt20 Debian:12
- Affected ranges
- ECOSYSTEM: < 1.6.0-2
Update to 1.6.0-2
libgcrypt20 Debian:13
- Affected ranges
- ECOSYSTEM: < 1.6.0-2
Update to 1.6.0-2
libgcrypt20 Debian:14
- Affected ranges
- ECOSYSTEM: < 1.6.0-2
Update to 1.6.0-2
libgcrypt11 Ubuntu:14.04:LTS
- Versions
- 1.5.0-3ubuntu3
- 1.5.3-2ubuntu1
- 1.5.3-2ubuntu4
- Affected ranges
- ECOSYSTEM: < 1.5.3-2ubuntu4.1
Update to 1.5.3-2ubuntu4.1