p PatchFirst

CVE-2014-8964

CVE-2014-8964

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in PCRE 8.36 and earlier allows remote attackers to cause a denial of service (crash) or have other unspecified impact via a crafted regular expression, related to an assertion that allows zero repeats.

EPSS 6.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pcre3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:8.35-3.3

    Update to 2:8.35-3.3

  • pcre3 Ubuntu:14.04:LTS

    Versions
    • 1:8.31-2
    • 1:8.31-2ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1:8.31-2ubuntu2.1

    Update to 1:8.31-2ubuntu2.1

Original sources

Check your server →