p PatchFirst

CVE-2014-9620

CVE-2014-9620

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ELF parser in file 5.08 through 5.21 allows remote attackers to cause a denial of service via a large number of notes.

EPSS 4.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • file Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:5.21+15-1

    Update to 1:5.21+15-1

  • file Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:5.21+15-1

    Update to 1:5.21+15-1

  • file Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:5.21+15-1

    Update to 1:5.21+15-1

  • file Ubuntu:14.04:LTS

    Versions
    • 5.11-2ubuntu4
    • 1:5.14-2ubuntu1
    • 1:5.14-2ubuntu2
    • 1:5.14-2ubuntu3
    • 1:5.14-2ubuntu3.1
    • 1:5.14-2ubuntu3.2
    • 1:5.14-2ubuntu3.3
    Affected ranges
    • ECOSYSTEM: < 1:5.14-2ubuntu3.4

    Update to 1:5.14-2ubuntu3.4

Original sources

Check your server →