p PatchFirst

CVE-2014-9772

CVE-2014-9772

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The validator package before 2.0.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via hex-encoded characters.

CVSS 6.1 · Medium · EPSS 2.6% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • validator npm

    Affected ranges
    • SEMVER: < 2.0.0

    Update to 2.0.0

Original sources

Check your server →