p PatchFirst

CVE-2015-0797

CVE-2015-0797

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

EPSS 5.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gst-plugins-bad0.10 Ubuntu:14.04:LTS

    Versions
    • 0.10.23-7ubuntu2
    • 0.10.23-7.2ubuntu1
    Affected ranges
    • ECOSYSTEM: < 0.10.23-7.2ubuntu1.1

    Update to 0.10.23-7.2ubuntu1.1

Original sources

Check your server →