p PatchFirst

PatchFirst · Latest vulnerabilities

gst-plugins-bad0.10 vulnerabilities

Vulnerabilities published for gst-plugins-bad0.10 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 4

  1. CVE-2015-0797

    Not ratedEPSS 5.4%Fix available

    CVE-2015-0797

    GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

    • Update to 0.10.23-7.2ubuntu1.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →