CVE-2015-0813
CVE-2015-0813
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use-after-free vulnerability in the AppendElements function in Mozilla Firefox before 37.0, Firefox ESR 31.x before 31.6, and Thunderbird before 31.6 on Linux, when the Fluendo MP3 plugin for GStreamer is used, allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a crafted MP3 file.
EPSS 5.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 37.0+build2-0ubuntu0.14.04.1
Update to 37.0+build2-0ubuntu0.14.04.1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- 1:31.0+build1-0ubuntu0.14.04.1
- 1:31.1.1+build1-0ubuntu0.14.04.1
- 1:31.1.2+build1-0ubuntu0.14.04.1
- 1:31.2.0+build2-0ubuntu0.14.04.1
- 1:31.3.0+build1-0ubuntu0.14.04.1
- 1:31.4.0+build1-0ubuntu0.14.04.1
- 1:31.5.0+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:31.6.0+build1-0ubuntu0.14.04.1
Update to 1:31.6.0+build1-0ubuntu0.14.04.1
Original sources
- http://www.securityfocus.com/bid/73463
- http://www.securitytracker.com/id/1031996
- http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00012.html
- https://security.gentoo.org/glsa/201512-10
- http://www.debian.org/security/2015/dsa-3212
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00006.html
- http://www.ubuntu.com/usn/USN-2552-1
- http://rhn.redhat.com/errata/RHSA-2015-0766.html
- http://www.mozilla.org/security/announce/2015/mfsa2015-31.html
- http://www.oracle.com/technetwork/topics/security/bulletinapr2015-2511959.html
- http://lists.opensuse.org/opensuse-security-announce/2015-07/msg00031.html
- http://www.ubuntu.com/usn/USN-2550-1
- http://www.securitytracker.com/id/1032000
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00003.html
- http://rhn.redhat.com/errata/RHSA-2015-0771.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1106596
- http://www.debian.org/security/2015/dsa-3211
- https://nvd.nist.gov/vuln/detail/CVE-2015-0813