p PatchFirst

CVE-2015-1819

CVE-2015-1819

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

The xmlreader in libxml allows remote attackers to cause a denial of service (memory consumption) via crafted XML data, related to an XML Entity Expansion (XEE) attack.

EPSS 6.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.9.2+really2.9.1+dfsg1-0.1

    Update to 2.9.2+really2.9.1+dfsg1-0.1

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.9.2+really2.9.1+dfsg1-0.1

    Update to 2.9.2+really2.9.1+dfsg1-0.1

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.9.2+really2.9.1+dfsg1-0.1

    Update to 2.9.2+really2.9.1+dfsg1-0.1

  • libxml2 Ubuntu:14.04:LTS

    Versions
    • 2.9.1+dfsg1-3ubuntu2
    • 2.9.1+dfsg1-3ubuntu3
    • 2.9.1+dfsg1-3ubuntu4
    • 2.9.1+dfsg1-3ubuntu4.1
    • 2.9.1+dfsg1-3ubuntu4.2
    • 2.9.1+dfsg1-3ubuntu4.3
    • 2.9.1+dfsg1-3ubuntu4.4
    Affected ranges
    • ECOSYSTEM: < 2.9.1+dfsg1-3ubuntu4.5

    Update to 2.9.1+dfsg1-3ubuntu4.5

Original sources

Check your server →