CVE-2015-2708
CVE-2015-2708
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
EPSS 4.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- 37.0+build2-0ubuntu0.14.04.1
- 37.0.1+build1-0ubuntu0.14.04.1
- 37.0.2+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 38.0+build3-0ubuntu0.14.04.1
Update to 38.0+build3-0ubuntu0.14.04.1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- 1:31.0+build1-0ubuntu0.14.04.1
- 1:31.1.1+build1-0ubuntu0.14.04.1
- 1:31.1.2+build1-0ubuntu0.14.04.1
- 1:31.2.0+build2-0ubuntu0.14.04.1
- 1:31.3.0+build1-0ubuntu0.14.04.1
- 1:31.4.0+build1-0ubuntu0.14.04.1
- 1:31.5.0+build1-0ubuntu0.14.04.1
- 1:31.6.0+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:31.7.0+build1-0ubuntu0.14.04.1
Update to 1:31.7.0+build1-0ubuntu0.14.04.1
Original sources
- http://www.ubuntu.com/usn/USN-2602-1
- http://rhn.redhat.com/errata/RHSA-2015-0988.html
- https://www.mozilla.org/en-US/security/known-vulnerabilities/thunderbird/#thunderbird31.7
- https://bugzilla.mozilla.org/show_bug.cgi?id=1120655
- http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00012.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1143299
- http://www.debian.org/security/2015/dsa-3264
- http://www.debian.org/security/2015/dsa-3260
- http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00000.html
- http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html
- http://www.mozilla.org/security/announce/2015/mfsa2015-46.html
- http://lists.opensuse.org/opensuse-updates/2015-05/msg00036.html
- http://www.ubuntu.com/usn/USN-2603-1
- http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00054.html
- http://rhn.redhat.com/errata/RHSA-2015-1012.html
- http://lists.opensuse.org/opensuse-security-announce/2015-07/msg00031.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1152177
- https://bugzilla.mozilla.org/show_bug.cgi?id=1151139
- https://security.gentoo.org/glsa/201605-06
- http://www.securityfocus.com/bid/74615
- https://nvd.nist.gov/vuln/detail/CVE-2015-2708