CVE-2015-3255
CVE-2015-3255
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The polkit_backend_action_pool_init function in polkitbackend/polkitbackendactionpool.c in PolicyKit (aka polkit) before 0.113 might allow local users to gain privileges via duplicate action IDs in action descriptions.
EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
policykit-1 Debian:12
- Affected ranges
- ECOSYSTEM: < 0.105-12
Update to 0.105-12
policykit-1 Debian:13
- Affected ranges
- ECOSYSTEM: < 0.105-12
Update to 0.105-12
policykit-1 Debian:14
- Affected ranges
- ECOSYSTEM: < 0.105-12
Update to 0.105-12
policykit-1 Ubuntu:14.04:LTS
- Versions
- 0.105-3ubuntu3
- 0.105-4ubuntu1
- 0.105-4ubuntu2
- 0.105-4ubuntu2.14.04.1
- 0.105-4ubuntu3.14.04.1
- Affected ranges
- ECOSYSTEM: < 0.105-4ubuntu3.14.04.2
Update to 0.105-4ubuntu3.14.04.2
Original sources
- https://security.gentoo.org/glsa/201611-07
- https://usn.ubuntu.com/3717-2/
- https://bugzilla.redhat.com/show_bug.cgi?id=1245673
- http://lists.opensuse.org/opensuse-updates/2015-11/msg00042.html
- http://lists.freedesktop.org/archives/polkit-devel/2015-July/000432.html
- http://lists.opensuse.org/opensuse-security-announce/2015-10/msg00010.html
- http://www.securitytracker.com/id/1035023
- https://bugs.freedesktop.org/show_bug.cgi?id=83590
- https://nvd.nist.gov/vuln/detail/CVE-2015-3255