CVE-2015-7214
CVE-2015-7214
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Mozilla Firefox before 43.0 and Firefox ESR 38.x before 38.5 allow remote attackers to bypass the Same Origin Policy via data: and view-source: URIs.
EPSS 6.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- 37.0+build2-0ubuntu0.14.04.1
- 37.0.1+build1-0ubuntu0.14.04.1
- 37.0.2+build1-0ubuntu0.14.04.1
- 38.0+build3-0ubuntu0.14.04.1
- 39.0+build5-0ubuntu0.14.04.1
- 39.0.3+build2-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.4
- 40.0.3+build1-0ubuntu0.14.04.1
- 41.0+build3-0ubuntu0.14.04.1
- 41.0.1+build2-0ubuntu0.14.04.1
- 41.0.2+build2-0ubuntu0.14.04.1
- 42.0+build2-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 43.0+build1-0ubuntu0.14.04.1
Update to 43.0+build1-0ubuntu0.14.04.1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- 1:31.0+build1-0ubuntu0.14.04.1
- 1:31.1.1+build1-0ubuntu0.14.04.1
- 1:31.1.2+build1-0ubuntu0.14.04.1
- 1:31.2.0+build2-0ubuntu0.14.04.1
- 1:31.3.0+build1-0ubuntu0.14.04.1
- 1:31.4.0+build1-0ubuntu0.14.04.1
- 1:31.5.0+build1-0ubuntu0.14.04.1
- 1:31.6.0+build1-0ubuntu0.14.04.1
- 1:31.7.0+build1-0ubuntu0.14.04.1
- 1:31.8.0+build1-0ubuntu0.14.04.1
- 1:38.2.0+build1-0ubuntu0.14.04.1
- 1:38.3.0+build1-0ubuntu0.14.04.1
- 1:38.4.0+build3-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:38.5.1+build2-0ubuntu0.14.04.1
Update to 1:38.5.1+build2-0ubuntu0.14.04.1
Original sources
- http://www.mozilla.org/security/announce/2015/mfsa2015-149.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00021.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00038.html
- http://www.debian.org/security/2016/dsa-3432
- https://bugzilla.mozilla.org/show_bug.cgi?id=1228950
- http://www.securityfocus.com/bid/79279
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00022.html
- https://security.gentoo.org/glsa/201512-10
- http://lists.opensuse.org/opensuse-updates/2015-12/msg00104.html
- http://www.oracle.com/technetwork/topics/security/linuxbulletinjan2016-2867209.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00049.html
- http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2015-2719645.html
- http://lists.opensuse.org/opensuse-updates/2016-02/msg00008.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-December/174253.html
- http://www.ubuntu.com/usn/USN-2859-1
- http://www.ubuntu.com/usn/USN-2833-1
- http://rhn.redhat.com/errata/RHSA-2015-2657.html
- http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00023.html
- http://lists.opensuse.org/opensuse-updates/2016-02/msg00007.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-December/174083.html
- http://www.securitytracker.com/id/1034426
- http://www.debian.org/security/2015/dsa-3422
- https://nvd.nist.gov/vuln/detail/CVE-2015-7214