p PatchFirst

CVE-2015-8384

CVE-2015-8384

This page contains facts from public vulnerability sources. Check the original advisory before updating.

PCRE before 8.38 mishandles the /(?J)(?'d'(?'d'\g{d}))/ pattern and related patterns with certain recursive back references, which allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via a crafted regular expression, as demonstrated by a JavaScript RegExp object encountered by Konqueror, a related issue to CVE-2015-8392 and CVE-2015-8395.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pcre3 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:8.35-7.2

    Update to 2:8.35-7.2

Original sources

Check your server →