CVE-2016-10711
CVE-2016-10711
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.
CVSS 9.8 · Critical · EPSS 2.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
pound Debian:13
- Affected ranges
- ECOSYSTEM: < 2.8-2
Update to 2.8-2
pound Debian:14
- Affected ranges
- ECOSYSTEM: < 2.8-2
Update to 2.8-2
pound Ubuntu:Pro:14.04:LTS
- Versions
- 2.6-2
- 2.6-3
- Affected ranges
- ECOSYSTEM: < 2.6-3ubuntu0.1~esm1
Update to 2.6-3ubuntu0.1~esm1
pound Ubuntu:16.04:LTS
- Versions
- 2.6-6.1
- Affected ranges
- ECOSYSTEM: < 2.6-6.1ubuntu0.1
Update to 2.6-6.1ubuntu0.1
Original sources
- http://www.apsis.ch/pound/pound_list/archive/2016/2016-10/1477235279000
- https://lists.debian.org/debian-lts-announce/2018/02/msg00015.html
- https://lists.debian.org/debian-lts-announce/2020/04/msg00028.html
- https://lists.debian.org/debian-lts-announce/2020/05/msg00003.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-10711