CVE-2018-21245
Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711.
- Update to 2.6-6.1ubuntu0.1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for pound in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711.
Apsis Pound before 2.8a allows request smuggling via crafted headers, a different vulnerability than CVE-2005-3751.
Check your installed stack and versions against the current vulnerability feeds.