p PatchFirst

CVE-2016-1247

CVE-2016-1247

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The nginx package before 1.6.2-5+deb8u3 on Debian jessie, the nginx packages before 1.4.6-1ubuntu3.6 on Ubuntu 14.04 LTS, before 1.10.0-0ubuntu0.16.04.3 on Ubuntu 16.04 LTS, and before 1.10.1-0ubuntu1.1 on Ubuntu 16.10, and the nginx ebuild before 1.10.2-r3 on Gentoo allow local users with access to the web server user account to gain root privileges via a symlink attack on the error log.

CVSS 7.8 · High · EPSS 4.9% · Public exploit · Fix available

Published
Updated

Stack: system · web

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • nginx Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • nginx Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • nginx Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • nginx Ubuntu:14.04:LTS

    Versions
    • 1.4.1-3ubuntu1
    • 1.4.3-2ubuntu1
    • 1.4.4-1ubuntu1
    • 1.4.4-2ubuntu1
    • 1.4.4-4ubuntu1
    • 1.4.5-1ubuntu1
    • 1.4.6-1ubuntu2
    • 1.4.6-1ubuntu3
    • 1.4.6-1ubuntu3.1
    • 1.4.6-1ubuntu3.2
    • 1.4.6-1ubuntu3.3
    • 1.4.6-1ubuntu3.4
    • 1.4.6-1ubuntu3.5
    Affected ranges
    • ECOSYSTEM: < 1.4.6-1ubuntu3.6

    Update to 1.4.6-1ubuntu3.6

  • nginx Ubuntu:16.04:LTS

    Versions
    • 1.9.3-1ubuntu1
    • 1.9.6-2ubuntu1
    • 1.9.6-2ubuntu2
    • 1.9.9-0ubuntu1
    • 1.9.9-1ubuntu1
    • 1.9.10-0ubuntu1
    • 1.9.10-1ubuntu1
    • 1.9.11-0ubuntu1
    • 1.9.11-0ubuntu2
    • 1.9.12-0ubuntu1
    • 1.9.13-0ubuntu1
    • 1.9.14-0ubuntu1
    • 1.9.15-0ubuntu1
    • 1.10.0-0ubuntu0.16.04.1
    • 1.10.0-0ubuntu0.16.04.2
    Affected ranges
    • ECOSYSTEM: < 1.10.0-0ubuntu0.16.04.3

    Update to 1.10.0-0ubuntu0.16.04.3

Original sources

Check your server →