CVE-2016-1952
CVE-2016-1952
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
CVSS 8.8 · High · EPSS 3.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox-esr Debian:12
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox-esr Debian:13
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox-esr Debian:14
- Affected ranges
- ECOSYSTEM: < 45.0esr-1
Update to 45.0esr-1
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- 37.0+build2-0ubuntu0.14.04.1
- 37.0.1+build1-0ubuntu0.14.04.1
- 37.0.2+build1-0ubuntu0.14.04.1
- 38.0+build3-0ubuntu0.14.04.1
- 39.0+build5-0ubuntu0.14.04.1
- 39.0.3+build2-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.1
- 40.0+build4-0ubuntu0.14.04.4
- 40.0.3+build1-0ubuntu0.14.04.1
- 41.0+build3-0ubuntu0.14.04.1
- 41.0.1+build2-0ubuntu0.14.04.1
- 41.0.2+build2-0ubuntu0.14.04.1
- 42.0+build2-0ubuntu0.14.04.1
- 43.0+build1-0ubuntu0.14.04.1
- 43.0.4+build3-0ubuntu0.14.04.1
- 44.0+build3-0ubuntu0.14.04.1
- 44.0.1+build2-0ubuntu0.14.04.1
- 44.0.2+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 45.0+build2-0ubuntu0.14.04.1
Update to 45.0+build2-0ubuntu0.14.04.1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- 1:31.0+build1-0ubuntu0.14.04.1
- 1:31.1.1+build1-0ubuntu0.14.04.1
- 1:31.1.2+build1-0ubuntu0.14.04.1
- 1:31.2.0+build2-0ubuntu0.14.04.1
- 1:31.3.0+build1-0ubuntu0.14.04.1
- 1:31.4.0+build1-0ubuntu0.14.04.1
- 1:31.5.0+build1-0ubuntu0.14.04.1
- 1:31.6.0+build1-0ubuntu0.14.04.1
- 1:31.7.0+build1-0ubuntu0.14.04.1
- 1:31.8.0+build1-0ubuntu0.14.04.1
- 1:38.2.0+build1-0ubuntu0.14.04.1
- 1:38.3.0+build1-0ubuntu0.14.04.1
- 1:38.4.0+build3-0ubuntu0.14.04.1
- 1:38.5.1+build2-0ubuntu0.14.04.1
- 1:38.6.0+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:38.7.2+build1-0ubuntu0.14.04.1
Update to 1:38.7.2+build1-0ubuntu0.14.04.1
thunderbird Ubuntu:16.04:LTS
- Versions
- 1:38.3.0+build1-0ubuntu2
- 1:38.5.1+build2-0ubuntu1
- 1:38.6.0+build1-0ubuntu1
- Affected ranges
- ECOSYSTEM: < 1:38.7.2+build1-0ubuntu0.16.04.1
Update to 1:38.7.2+build1-0ubuntu0.16.04.1
Original sources
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00091.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1241217
- https://bugzilla.mozilla.org/show_bug.cgi?id=1244250
- https://bugzilla.mozilla.org/show_bug.cgi?id=1234578
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00068.html
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00006.html
- http://www.oracle.com/technetwork/topics/security/linuxbulletinjan2016-2867209.html
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00029.html
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00027.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1249685
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00008.html
- http://www.mozilla.org/security/announce/2016/mfsa2016-16.html
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00089.html
- http://www.ubuntu.com/usn/USN-2917-1
- https://bugzilla.mozilla.org/show_bug.cgi?id=1123661
- https://bugzilla.mozilla.org/show_bug.cgi?id=1244995
- http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00007.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1221872
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00093.html
- http://www.debian.org/security/2016/dsa-3510
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00031.html
- http://www.securitytracker.com/id/1035215
- http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00050.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-1952