p PatchFirst

CVE-2016-2805

CVE-2016-2805

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the browser engine in Mozilla Firefox ESR 38.x before 38.8 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

CVSS 8.8 · High · EPSS 4.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • thunderbird Ubuntu:14.04:LTS

    Versions
    • 1:24.0+build1-0ubuntu1
    • 1:24.0+build1-0ubuntu2
    • 1:24.1.1+build1-0ubuntu0.13.10.1
    • 1:24.1.1+build1-0ubuntu1
    • 1:24.2.0+build1-0ubuntu1
    • 1:24.4.0+build1-0ubuntu1
    • 1:24.5.0+build1-0ubuntu0.14.04.1
    • 1:24.6.0+build1-0ubuntu0.14.04.1
    • 1:31.0+build1-0ubuntu0.14.04.1
    • 1:31.1.1+build1-0ubuntu0.14.04.1
    • 1:31.1.2+build1-0ubuntu0.14.04.1
    • 1:31.2.0+build2-0ubuntu0.14.04.1
    • 1:31.3.0+build1-0ubuntu0.14.04.1
    • 1:31.4.0+build1-0ubuntu0.14.04.1
    • 1:31.5.0+build1-0ubuntu0.14.04.1
    • 1:31.6.0+build1-0ubuntu0.14.04.1
    • 1:31.7.0+build1-0ubuntu0.14.04.1
    • 1:31.8.0+build1-0ubuntu0.14.04.1
    • 1:38.2.0+build1-0ubuntu0.14.04.1
    • 1:38.3.0+build1-0ubuntu0.14.04.1
    • 1:38.4.0+build3-0ubuntu0.14.04.1
    • 1:38.5.1+build2-0ubuntu0.14.04.1
    • 1:38.6.0+build1-0ubuntu0.14.04.1
    • 1:38.7.2+build1-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 1:38.8.0+build1-0ubuntu0.14.04.1

    Update to 1:38.8.0+build1-0ubuntu0.14.04.1

  • thunderbird Ubuntu:16.04:LTS

    Versions
    • 1:38.3.0+build1-0ubuntu2
    • 1:38.5.1+build2-0ubuntu1
    • 1:38.6.0+build1-0ubuntu1
    • 1:38.7.2+build1-0ubuntu0.16.04.1
    Affected ranges
    • ECOSYSTEM: < 1:38.8.0+build1-0ubuntu0.16.04.1

    Update to 1:38.8.0+build1-0ubuntu0.16.04.1

Original sources

Check your server →