CVE-2016-3124
CVE-2016-3124
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors.
CVSS 5.3 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
simplesamlphp Debian:12
- Affected ranges
- ECOSYSTEM: < 1.14.1-1
Update to 1.14.1-1
simplesamlphp Debian:14
- Versions
- 1.10.0-1
- 1.11.0-1
- 1.12.0-1
- 1.12.0~rc1-1
- 1.12.0~rc2-1
- 1.13.0-1
- 1.13.1-1
- 1.13.1-2
- 1.13.2-1
- 1.14.0-1
- 1.6.0-1
- 1.6.1-1
- 1.6.2-1
- 1.6.3-1
- 1.6.3-2
- 1.6.3-3
- 1.7.0-1
- 1.7.0-2
- 1.8.0-1
- 1.8.1-1
- 1.8.2-1
- 1.9.0-1
- 1.9.0~rc1-1
- 1.9.0~rc2-1
- 1.9.1-1
- 1.9.2-1
- Affected ranges
- ECOSYSTEM: < 1.14.1-1
Update to 1.14.1-1
simplesamlphp/simplesamlphp Packagist
- Versions
- v1.12.0
- v1.13.0
- v1.13.0-rc1
- v1.13.0-rc2
- v1.13.1
- v1.13.2
- v1.14.0
- v1.14.0-rc1
- Affected ranges
- ECOSYSTEM: < 1.14.1
Update to 1.14.1
simplesamlphp Ubuntu:Pro:16.04:LTS
- Versions
- 1.13.2-1
- 1.14.0-1
- 1.14.0-1ubuntu2
- 1.14.0-1ubuntu2+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published