CVE-2016-3709
CVE-2016-3709
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Possible cross-site scripting vulnerability in libxml after commit 960f0e2.
CVSS 6.1 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
libxml2
- Versions
- 2.9.x: Affected
No fix published
libxml2 Debian:12
- Affected ranges
- ECOSYSTEM: < 2.9.12+dfsg-3
Update to 2.9.12+dfsg-3
libxml2 Debian:13
- Affected ranges
- ECOSYSTEM: < 2.9.12+dfsg-3
Update to 2.9.12+dfsg-3
libxml2 Debian:14
- Affected ranges
- ECOSYSTEM: < 2.9.12+dfsg-3
Update to 2.9.12+dfsg-3
libxml2 Ubuntu:Pro:16.04:LTS
- Versions
- 2.9.2+zdfsg1-4
- 2.9.2+zdfsg1-4ubuntu1
- 2.9.2+zdfsg1-4ubuntu2
- 2.9.2+zdfsg1-4ubuntu3
- 2.9.3+dfsg1-1
- 2.9.3+dfsg1-1ubuntu0.1
- 2.9.3+dfsg1-1ubuntu0.2
- 2.9.3+dfsg1-1ubuntu0.3
- 2.9.3+dfsg1-1ubuntu0.4
- 2.9.3+dfsg1-1ubuntu0.5
- 2.9.3+dfsg1-1ubuntu0.6
- 2.9.3+dfsg1-1ubuntu0.7
- 2.9.3+dfsg1-1ubuntu0.7+esm1
- 2.9.3+dfsg1-1ubuntu0.7+esm2
- Affected ranges
- ECOSYSTEM: < 2.9.3+dfsg1-1ubuntu0.7+esm3
Update to 2.9.3+dfsg1-1ubuntu0.7+esm3
libxml2 Ubuntu:18.04:LTS
- Versions
- 2.9.4+dfsg1-4ubuntu1
- 2.9.4+dfsg1-5ubuntu1
- 2.9.4+dfsg1-5ubuntu2
- 2.9.4+dfsg1-5.1ubuntu1
- 2.9.4+dfsg1-5.2ubuntu1
- 2.9.4+dfsg1-6.1ubuntu1
- 2.9.4+dfsg1-6.1ubuntu1.2
- 2.9.4+dfsg1-6.1ubuntu1.3
- 2.9.4+dfsg1-6.1ubuntu1.4
- 2.9.4+dfsg1-6.1ubuntu1.5
- 2.9.4+dfsg1-6.1ubuntu1.6
- Affected ranges
- ECOSYSTEM: < 2.9.4+dfsg1-6.1ubuntu1.7
Update to 2.9.4+dfsg1-6.1ubuntu1.7
libxml2 Ubuntu:20.04:LTS
- Versions
- 2.9.4+dfsg1-7ubuntu3
- 2.9.4+dfsg1-7ubuntu5
- 2.9.4+dfsg1-8ubuntu1
- 2.9.4+dfsg1-8ubuntu2
- 2.9.4+dfsg1-8ubuntu3
- 2.9.10+dfsg-1ubuntu3
- 2.9.10+dfsg-4build1
- 2.9.10+dfsg-5
- 2.9.10+dfsg-5ubuntu0.20.04.1
- 2.9.10+dfsg-5ubuntu0.20.04.2
- 2.9.10+dfsg-5ubuntu0.20.04.3
- Affected ranges
- ECOSYSTEM: < 2.9.10+dfsg-5ubuntu0.20.04.4
Update to 2.9.10+dfsg-5ubuntu0.20.04.4