p PatchFirst

CVE-2016-4612

CVE-2016-4612 · UBUNTU-CVE-2016-4612

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2016-1683. Reason: This candidate is a reservation duplicate of CVE-2016-1683. Notes: All CVE users should reference CVE-2016-1683 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

Fix available

Published
Updated

Stack: system

Affected products and versions

  • libxslt Ubuntu:14.04:LTS

    Versions
    • 1.1.28-2
    • 1.1.28-2build1
    Affected ranges
    • ECOSYSTEM: < 1.1.28-2ubuntu0.1

    Update to 1.1.28-2ubuntu0.1

  • libxslt Ubuntu:16.04:LTS

    Versions
    • 1.1.28-2build2
    • 1.1.28-2.1
    Affected ranges
    • ECOSYSTEM: < 1.1.28-2.1ubuntu0.1

    Update to 1.1.28-2.1ubuntu0.1

Original sources

Check your server →