p PatchFirst

CVE-2016-4855

CVE-2016-4855

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 6.1 · Medium · EPSS 1.9% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • adodb

    Versions
    • versions prior to 5.20.6: Affected

    No fix published

  • libphp-adodb Debian:12

    Affected ranges
    • ECOSYSTEM: < 5.20.6-1

    Update to 5.20.6-1

  • libphp-adodb Debian:13

    Affected ranges
    • ECOSYSTEM: < 5.20.6-1

    Update to 5.20.6-1

  • libphp-adodb Debian:14

    Affected ranges
    • ECOSYSTEM: < 5.20.6-1

    Update to 5.20.6-1

  • adodb/adodb-php Packagist

    Versions
    • v5.19
    • v5.20.0
    • v5.20.1
    • v5.20.2
    • v5.20.3
    • v5.20.4
    • v5.20.5
    Affected ranges
    • ECOSYSTEM: < 5.20.6

    Update to 5.20.6

  • libphp-adodb Ubuntu:14.04:LTS

    Versions
    • 5.15-1
    Affected ranges
    • ECOSYSTEM: < 5.15-1+deb7u1build0.14.04.1

    Update to 5.15-1+deb7u1build0.14.04.1

  • libphp-adodb Ubuntu:Pro:16.04:LTS

    Versions
    • 5.18a-1
    • 5.20.1-1
    • 5.20.2-1
    • 5.20.2-2
    • 5.20.3-1
    • 5.20.3-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 5.20.3-1ubuntu1+esm1

    Update to 5.20.3-1ubuntu1+esm1

Original sources

Check your server →