p PatchFirst

CVE-2016-9812

CVE-2016-9812

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The gst_mpegts_section_new function in the mpegts decoder in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (out-of-bounds read) via a too small section.

CVSS 7.5 · High · EPSS 3.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gst-plugins-bad1.0 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • gst-plugins-bad1.0 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • gst-plugins-bad1.0 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • gst-plugins-bad1.0 Ubuntu:Pro:14.04:LTS

    Versions
    • 1.2.0-3ubuntu5
    • 1.2.1-1ubuntu1
    • 1.2.1-1ubuntu2
    • 1.2.2-1ubuntu1
    • 1.2.2-1ubuntu2
    • 1.2.2-1ubuntu4
    • 1.2.3-1ubuntu1
    • 1.2.3-1ubuntu2
    • 1.2.4-1~ubuntu1
    • 1.2.4-1~ubuntu1.1
    • 1.2.4-1~ubuntu1.1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • gst-plugins-bad1.0 Ubuntu:Pro:16.04:LTS

    Versions
    • 1.6.0-1ubuntu1
    • 1.6.1-1ubuntu1
    • 1.6.2-1ubuntu1
    • 1.7.1-1ubuntu1
    • 1.7.1-1ubuntu3
    • 1.7.1-1ubuntu4
    • 1.7.2-1ubuntu1
    • 1.7.90-1ubuntu2
    • 1.7.91-1ubuntu1
    • 1.8.0-1ubuntu1
    • 1.8.1-1ubuntu0.1
    • 1.8.2-1ubuntu0.1
    • 1.8.2-1ubuntu0.2
    • 1.8.3-1ubuntu0.2
    • 1.8.3-1ubuntu0.2+esm1
    • 1.8.3-1ubuntu0.2+esm2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →