CVE-2017-10140
CVE-2017-10140
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Postfix before 2.11.10, 3.0.x before 3.0.10, 3.1.x before 3.1.6, and 3.2.x before 3.2.2 might allow local users to gain privileges by leveraging undocumented functionality in Berkeley DB 2.x and later, related to reading settings from DB_CONFIG in the current directory.
CVSS 7.8 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
db5.3 Debian:12
- Affected ranges
- ECOSYSTEM: < 5.3.28-13.1
Update to 5.3.28-13.1
db5.3 Debian:13
- Affected ranges
- ECOSYSTEM: < 5.3.28-13.1
Update to 5.3.28-13.1
db5.3 Debian:14
- Affected ranges
- ECOSYSTEM: < 5.3.28-13.1
Update to 5.3.28-13.1
db5.3 Ubuntu:14.04:LTS
- Versions
- 5.3.21-2
- 5.3.28-2
- 5.3.28-3
- 5.3.28-3ubuntu1
- 5.3.28-3ubuntu2
- 5.3.28-3ubuntu3
- Affected ranges
- ECOSYSTEM: < 5.3.28-3ubuntu3.1
Update to 5.3.28-3ubuntu3.1
db5.3 Ubuntu:16.04:LTS
- Versions
- 5.3.28-11
- Affected ranges
- ECOSYSTEM: < 5.3.28-11ubuntu0.1
Update to 5.3.28-11ubuntu0.1
db5.3 Ubuntu:18.04:LTS
- Affected ranges
- ECOSYSTEM: < 5.3.28-13.1
Update to 5.3.28-13.1