CVE-2019-8457
SQLite3 from 3.6.0 to and including 3.27.2 is vulnerable to heap out-of-bound read in the rtreenode() function when handling invalid rtree tables.
- Update to 5.3.28-11ubuntu0.2
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for db5.3 in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 2
SQLite3 from 3.6.0 to and including 3.27.2 is vulnerable to heap out-of-bound read in the rtreenode() function when handling invalid rtree tables.
Postfix before 2.11.10, 3.0.x before 3.0.10, 3.1.x before 3.1.6, and 3.2.x before 3.2.2 might allow local users to gain privileges by leveraging undocumented functionality in Berkeley DB 2.x and later, related to reading settings from DB_CONFIG in the current directory.
Check your installed stack and versions against the current vulnerability feeds.