CVE-2017-2668
CVE-2017-2668
This page contains facts from public vulnerability sources. Check the original advisory before updating.
389-ds-base before versions 1.3.5.17 and 1.3.6.10 is vulnerable to an invalid pointer dereference in the way LDAP bind requests are handled. A remote unauthenticated attacker could use this flaw to make ns-slapd crash via a specially crafted LDAP bind request, resulting in denial of service.
CVSS 6.5 · Medium · EPSS 2.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
389-ds-base
- Versions
- 389-ds-base 1.3.5.17: Affected
- 389-ds-base 1.3.6.10: Affected
No fix published
389-ds-base Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.5.17-1
Update to 1.3.5.17-1
389-ds-base Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.5.17-1
Update to 1.3.5.17-1
389-ds-base Ubuntu:Pro:16.04:LTS
- Versions
- 1.3.3.12-1build1
- 1.3.3.13-1
- 1.3.4.5-2
- 1.3.4.8-1
- 1.3.4.8-3
- 1.3.4.8-3ubuntu1
- 1.3.4.8-4
- 1.3.4.9-1
- 1.3.4.9-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
389-ds-base Ubuntu:26.04:LTS
- Versions
- 3.1.2+dfsg1-1
- 3.1.2+vendor1-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published