p PatchFirst

CVE-2017-7551

CVE-2017-7551

This page contains facts from public vulnerability sources. Check the original advisory before updating.

389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts.

CVSS 9.8 · Critical · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • 389-ds-base

    Versions
    • before 1.3.5.19 and 1.3.6.7: Affected

    No fix published

  • 389-ds-base Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.6.7-1

    Update to 1.3.6.7-1

  • 389-ds-base Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.6.7-1

    Update to 1.3.6.7-1

  • 389-ds-base Ubuntu:Pro:16.04:LTS

    Versions
    • 1.3.3.12-1build1
    • 1.3.3.13-1
    • 1.3.4.5-2
    • 1.3.4.8-1
    • 1.3.4.8-3
    • 1.3.4.8-3ubuntu1
    • 1.3.4.8-4
    • 1.3.4.9-1
    • 1.3.4.9-1ubuntu0.1~esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • 389-ds-base Ubuntu:26.04:LTS

    Versions
    • 3.1.2+dfsg1-1
    • 3.1.2+vendor1-2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →