CVE-2017-7846
CVE-2017-7846
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It is possible to execute JavaScript in the parsed RSS feed when RSS feed is viewed as a website, e.g. via "View -> Feed article -> Website" or in the standard format of "View -> Feed article -> default format". This vulnerability affects Thunderbird < 52.5.2.
CVSS 8.8 · High · EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
thunderbird
- Versions
- ≥ unspecified, < 52.5.2: Affected (custom)
Update to 52.5.2
thunderbird Debian:12
- Affected ranges
- ECOSYSTEM: < 1:52.5.2-1
Update to 1:52.5.2-1
thunderbird Debian:13
- Affected ranges
- ECOSYSTEM: < 1:52.5.2-1
Update to 1:52.5.2-1
thunderbird Debian:14
- Affected ranges
- ECOSYSTEM: < 1:52.5.2-1
Update to 1:52.5.2-1
thunderbird Ubuntu:14.04:LTS
- Versions
- 1:24.0+build1-0ubuntu1
- 1:24.0+build1-0ubuntu2
- 1:24.1.1+build1-0ubuntu0.13.10.1
- 1:24.1.1+build1-0ubuntu1
- 1:24.2.0+build1-0ubuntu1
- 1:24.4.0+build1-0ubuntu1
- 1:24.5.0+build1-0ubuntu0.14.04.1
- 1:24.6.0+build1-0ubuntu0.14.04.1
- 1:31.0+build1-0ubuntu0.14.04.1
- 1:31.1.1+build1-0ubuntu0.14.04.1
- 1:31.1.2+build1-0ubuntu0.14.04.1
- 1:31.2.0+build2-0ubuntu0.14.04.1
- 1:31.3.0+build1-0ubuntu0.14.04.1
- 1:31.4.0+build1-0ubuntu0.14.04.1
- 1:31.5.0+build1-0ubuntu0.14.04.1
- 1:31.6.0+build1-0ubuntu0.14.04.1
- 1:31.7.0+build1-0ubuntu0.14.04.1
- 1:31.8.0+build1-0ubuntu0.14.04.1
- 1:38.2.0+build1-0ubuntu0.14.04.1
- 1:38.3.0+build1-0ubuntu0.14.04.1
- 1:38.4.0+build3-0ubuntu0.14.04.1
- 1:38.5.1+build2-0ubuntu0.14.04.1
- 1:38.6.0+build1-0ubuntu0.14.04.1
- 1:38.7.2+build1-0ubuntu0.14.04.1
- 1:38.8.0+build1-0ubuntu0.14.04.1
- 1:45.2.0+build1-0ubuntu0.14.04.3
- 1:45.3.0+build1-0ubuntu0.14.04.4
- 1:45.4.0+build1-0ubuntu0.14.04.1
- 1:45.5.1+build1-0ubuntu0.14.04.1
- 1:45.7.0+build1-0ubuntu0.14.04.1
- 1:45.8.0+build1-0ubuntu0.14.04.1
- 1:52.1.1+build1-0ubuntu0.14.04.1
- 1:52.2.1+build1-0ubuntu0.14.04.1
- 1:52.3.0+build1-0ubuntu0.14.04.1
- 1:52.4.0+build1-0ubuntu0.14.04.2
- 1:52.5.0+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1:52.6.0+build1-0ubuntu0.14.04.1
Update to 1:52.6.0+build1-0ubuntu0.14.04.1
thunderbird Ubuntu:16.04:LTS
- Versions
- 1:38.3.0+build1-0ubuntu2
- 1:38.5.1+build2-0ubuntu1
- 1:38.6.0+build1-0ubuntu1
- 1:38.7.2+build1-0ubuntu0.16.04.1
- 1:38.8.0+build1-0ubuntu0.16.04.1
- 1:45.2.0+build1-0ubuntu0.16.04.1
- 1:45.3.0+build1-0ubuntu0.16.04.2
- 1:45.4.0+build1-0ubuntu0.16.04.1
- 1:45.5.1+build1-0ubuntu0.16.04.1
- 1:45.7.0+build1-0ubuntu0.16.04.1
- 1:45.8.0+build1-0ubuntu0.16.04.1
- 1:52.1.1+build1-0ubuntu0.16.04.1
- 1:52.2.1+build1-0ubuntu0.16.04.1
- 1:52.3.0+build1-0ubuntu0.16.04.1
- 1:52.4.0+build1-0ubuntu0.16.04.2
- 1:52.5.0+build1-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 1:52.6.0+build1-0ubuntu0.16.04.1
Update to 1:52.6.0+build1-0ubuntu0.16.04.1
Original sources
- https://lists.debian.org/debian-lts-announce/2017/12/msg00026.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1411716
- http://www.securityfocus.com/bid/102258
- http://www.securitytracker.com/id/1040123
- https://www.mozilla.org/security/advisories/mfsa2017-30/
- https://www.debian.org/security/2017/dsa-4075
- https://access.redhat.com/errata/RHSA-2018:0061
- https://nvd.nist.gov/vuln/detail/CVE-2017-7846