p PatchFirst

CVE-2018-1000098

CVE-2018-1000098

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.

CVSS 7.5 · High · EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pjproject Ubuntu:Pro:16.04:LTS

    Versions
    • 2.1.0.0.ast20130823-1
    • 2.1.0.0.ast20130823-1+deb8u1build0.16.04.1
    Affected ranges
    • ECOSYSTEM: < 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1

    Update to 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1

Original sources

Check your server →