CVE-2018-11352
CVE-2018-11352
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Wallabag application 2.2.3 to 2.3.2 is affected by one cross-site scripting (XSS) vulnerability that is stored within the configuration page. This vulnerability enables the execution of a JavaScript payload each time an administrator visits the configuration page. The vulnerability can be exploited with authentication and used to target administrators and steal their sessions.
CVSS 4.0 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wallabag/wallabag Packagist
- Versions
- 2.2.3
- 2.3.0
- 2.3.1
- 2.3.2
- Affected ranges
- ECOSYSTEM: ≥ 2.2.3, < 2.3.3
Update to 2.3.3