p PatchFirst

CVE-2018-12071

CVE-2018-12071

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A Session Fixation issue exists in CodeIgniter before 3.1.9 because session.use_strict_mode in the Session Library was mishandled.

CVSS 9.8 · Critical · EPSS 1.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • codeigniter/framework Packagist

    Versions
    • 3.0.0
    • 3.0.1
    • 3.0.1rc
    • 3.0.1rc2
    • 3.0.2
    • 3.0.3
    • 3.0.4
    • 3.0.5
    • 3.0.6
    • 3.0rc
    • 3.0rc2
    • 3.0rc3
    • 3.1.0
    • 3.1.1
    • 3.1.2
    • 3.1.3
    • 3.1.4
    • 3.1.5
    • 3.1.6
    • 3.1.7
    • 3.1.8
    • 3.1.9
    Affected ranges
    • ECOSYSTEM: < 3.1.10

    Update to 3.1.10

Original sources

Check your server →