CVE-2018-19280
CVE-2018-19280
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
centreon/centreon Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.4.0, < 18.10.0
Update to 18.10.0