CVE-2019-10018
CVE-2019-10018
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in Xpdf 4.01.01. There is an FPE in the function PostScriptFunction::exec at Function.cc for the psOpIdiv case.
CVSS 5.5 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
poppler Debian:12
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:13
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Debian:14
- Affected ranges
- ECOSYSTEM: < 0.57.0-2
Update to 0.57.0-2
poppler Ubuntu:16.04:LTS
- Versions
- 0.33.0-0ubuntu3
- 0.37.0-0ubuntu1
- 0.38.0-0ubuntu1
- 0.41.0-0ubuntu1
- 0.41.0-0ubuntu1.1
- 0.41.0-0ubuntu1.2
- 0.41.0-0ubuntu1.3
- 0.41.0-0ubuntu1.4
- 0.41.0-0ubuntu1.5
- 0.41.0-0ubuntu1.6
- 0.41.0-0ubuntu1.7
- 0.41.0-0ubuntu1.8
- 0.41.0-0ubuntu1.9
- 0.41.0-0ubuntu1.10
- 0.41.0-0ubuntu1.11
- 0.41.0-0ubuntu1.12
- 0.41.0-0ubuntu1.13
- Affected ranges
- ECOSYSTEM: < 0.41.0-0ubuntu1.14
Update to 0.41.0-0ubuntu1.14