CVE-2019-16392
CVE-2019-16392
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php XSS via error messages.
CVSS 6.1 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 3.2.5-1
Update to 3.2.5-1
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 3.2.5-1
Update to 3.2.5-1
spip Ubuntu:Pro:16.04:LTS
- Versions
- 3.0.20-1
- 3.0.21-1
- 3.0.21-1ubuntu1
- 3.0.21-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spip Ubuntu:18.04:LTS
- Versions
- 3.1.4-3
- Affected ranges
- ECOSYSTEM: < 3.1.4-4~deb9u3build0.18.04.1
Update to 3.1.4-4~deb9u3build0.18.04.1
Original sources
- https://blog.spip.net/Mise-a-jour-CRITIQUE-de-securite-Sortie-de-SPIP-3-2-5-et-SPIP-3-1-11.html
- https://git.spip.net/SPIP/spip/commit/3c12a82c7d9d4afd09e708748fa82e7836174028
- https://seclists.org/bugtraq/2019/Sep/40
- https://www.debian.org/security/2019/dsa-4532
- https://lists.debian.org/debian-lts-announce/2019/10/msg00038.html
- https://usn.ubuntu.com/4536-1/
- https://nvd.nist.gov/vuln/detail/CVE-2019-16392