p PatchFirst

CVE-2019-16394

CVE-2019-16394

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SPIP before 3.1.11 and 3.2 before 3.2.5 provides different error messages from the password-reminder page depending on whether an e-mail address exists, which might help attackers to enumerate subscribers.

CVSS 5.3 · Medium · EPSS 7.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.5-1

    Update to 3.2.5-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.5-1

    Update to 3.2.5-1

  • spip Ubuntu:Pro:16.04:LTS

    Versions
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    • 3.0.21-1ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • spip Ubuntu:18.04:LTS

    Versions
    • 3.1.4-3
    Affected ranges
    • ECOSYSTEM: < 3.1.4-4~deb9u3build0.18.04.1

    Update to 3.1.4-4~deb9u3build0.18.04.1

Original sources

Check your server →