p PatchFirst

CVE-2019-9917

CVE-2019-9917

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding.

CVSS 6.5 · Medium · EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • znc Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.7.2-2

    Update to 1.7.2-2

  • znc Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.7.2-2

    Update to 1.7.2-2

  • znc Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.7.2-2

    Update to 1.7.2-2

  • znc Ubuntu:Pro:14.04:LTS

    Versions
    • 1.0-5
    • 1.0-5build1
    • 1.2-1
    • 1.2-2
    • 1.2-3
    • 1.2-3build1
    • 1.2-3ubuntu0.1
    • 1.2-3ubuntu0.1+esm1
    • 1.2-3ubuntu0.1+esm3
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • znc Ubuntu:Pro:16.04:LTS

    Versions
    • 1.6.1-1
    • 1.6.1-1build1
    • 1.6.1-2
    • 1.6.2-1
    • 1.6.2-2
    • 1.6.2-2build1
    • 1.6.3-1
    • 1.6.3-1ubuntu0.1
    • 1.6.3-1ubuntu0.2
    • 1.6.3-1ubuntu0.2+esm2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • znc Ubuntu:Pro:18.04:LTS

    Versions
    • 1.6.5-2build2
    • 1.6.5-2build3
    • 1.6.5-2build4
    • 1.6.5-2build5
    • 1.6.6-1
    • 1.6.6-1ubuntu0.1
    • 1.6.6-1ubuntu0.2
    • 1.6.6-1ubuntu0.2+esm2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →