CVE-2020-23793
CVE-2020-23793
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in spice-server spice-server-0.14.0-6.el7_6.1.x86_64 of Redhat's VDI product. There is a security vulnerablility that can restart KVMvirtual machine without any authorization. It is not yet known if there will be other other effects.
CVSS 8.6 · High · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spice Debian:12
- Affected ranges
- ECOSYSTEM: < 0.13.90-0.1
Update to 0.13.90-0.1
spice Debian:13
- Affected ranges
- ECOSYSTEM: < 0.13.90-0.1
Update to 0.13.90-0.1
spice Debian:14
- Affected ranges
- ECOSYSTEM: < 0.13.90-0.1
Update to 0.13.90-0.1
spice Ubuntu:Pro:14.04:LTS
- Versions
- 0.12.4-0nocelt1
- 0.12.4-0nocelt1.1
- 0.12.4-0nocelt1.1ubuntu1
- 0.12.4-0nocelt2
- 0.12.4-0nocelt2ubuntu1
- 0.12.4-0nocelt2ubuntu1.1
- 0.12.4-0nocelt2ubuntu1.2
- 0.12.4-0nocelt2ubuntu1.3
- 0.12.4-0nocelt2ubuntu1.4
- 0.12.4-0nocelt2ubuntu1.5
- 0.12.4-0nocelt2ubuntu1.6
- 0.12.4-0nocelt2ubuntu1.7
- 0.12.4-0nocelt2ubuntu1.8
- 0.12.4-0nocelt2ubuntu1.8+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spice Ubuntu:16.04:LTS
- Versions
- 0.12.5-1.1ubuntu2
- 0.12.6-4
- 0.12.6-4ubuntu0.1
- 0.12.6-4ubuntu0.2
- 0.12.6-4ubuntu0.3
- 0.12.6-4ubuntu0.4
- 0.12.6-4ubuntu0.5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spice Ubuntu:18.04:LTS
- Versions
- 0.12.8-2.2
- 0.14.0-1
- 0.14.0-1ubuntu1
- 0.14.0-1ubuntu2
- 0.14.0-1ubuntu2.1
- 0.14.0-1ubuntu2.2
- 0.14.0-1ubuntu2.4
- 0.14.0-1ubuntu2.5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published