CVE-2020-27778
CVE-2020-27778
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A flaw was found in Poppler in the way certain PDF files were converted into HTML. A remote attacker could exploit this flaw by providing a malicious PDF file that, when processed by the 'pdftohtml' program, would crash the application causing a denial of service.
CVSS 7.5 · High · EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
poppler
- Versions
- poppler 0.76.0: Affected
No fix published
poppler Debian:12
- Affected ranges
- ECOSYSTEM: < 0.85.0-2
Update to 0.85.0-2
poppler Debian:13
- Affected ranges
- ECOSYSTEM: < 0.85.0-2
Update to 0.85.0-2
poppler Debian:14
- Affected ranges
- ECOSYSTEM: < 0.85.0-2
Update to 0.85.0-2
poppler Ubuntu:16.04:LTS
- Versions
- 0.33.0-0ubuntu3
- 0.37.0-0ubuntu1
- 0.38.0-0ubuntu1
- 0.41.0-0ubuntu1
- 0.41.0-0ubuntu1.1
- 0.41.0-0ubuntu1.2
- 0.41.0-0ubuntu1.3
- 0.41.0-0ubuntu1.4
- 0.41.0-0ubuntu1.5
- 0.41.0-0ubuntu1.6
- 0.41.0-0ubuntu1.7
- 0.41.0-0ubuntu1.8
- 0.41.0-0ubuntu1.9
- 0.41.0-0ubuntu1.10
- 0.41.0-0ubuntu1.11
- 0.41.0-0ubuntu1.12
- 0.41.0-0ubuntu1.13
- 0.41.0-0ubuntu1.14
- Affected ranges
- ECOSYSTEM: < 0.41.0-0ubuntu1.15
Update to 0.41.0-0ubuntu1.15
poppler Ubuntu:18.04:LTS
- Versions
- 0.57.0-2ubuntu4
- 0.57.0-2ubuntu5
- 0.62.0-1ubuntu1
- 0.62.0-2ubuntu1
- 0.62.0-2ubuntu2
- 0.62.0-2ubuntu2.1
- 0.62.0-2ubuntu2.2
- 0.62.0-2ubuntu2.4
- 0.62.0-2ubuntu2.5
- 0.62.0-2ubuntu2.6
- 0.62.0-2ubuntu2.7
- 0.62.0-2ubuntu2.8
- 0.62.0-2ubuntu2.9
- 0.62.0-2ubuntu2.10
- Affected ranges
- ECOSYSTEM: < 0.62.0-2ubuntu2.11
Update to 0.62.0-2ubuntu2.11