CVE-2020-36389
CVE-2020-36389
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In CiviCRM before 5.28.1 and CiviCRM ESR before 5.27.5 ESR, the CKEditor configuration form allows CSRF.
CVSS 4.3 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
civicrm Debian:11
- Affected ranges
- ECOSYSTEM: < 5.28.4+dfsg1-1
Update to 5.28.4+dfsg1-1
civicrm Ubuntu:Pro:16.04:LTS
- Versions
- 4.7.1+dfsg-1
- 4.7.1+dfsg-2
- 4.7.1+dfsg-2ubuntu1
- 4.7.1+dfsg-2ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
civicrm Ubuntu:Pro:18.04:LTS
- Versions
- 4.7.23+dfsg-1ubuntu1
- 4.7.24+dfsg-1ubuntu1
- 4.7.30+dfsg-1ubuntu1
- 4.7.30+dfsg-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
civicrm Ubuntu:Pro:20.04:LTS
- Versions
- 5.11.0+dfsg-1
- 5.18.1+dfsg-1
- 5.20.3+dfsg-1
- 5.21.0+dfsg-1
- 5.21.1+dfsg-1
- 5.21.2+dfsg-1
- 5.21.2+dfsg-1ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published