CVE-2021-37502
CVE-2021-37502
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting (XSS) vulnerability in automad 1.7.5 allows remote attackers to run arbitrary code via the user name field when adding a user.
CVSS 5.4 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
automad/automad Packagist
- Affected ranges
- ECOSYSTEM: < 1.8.0
Update to 1.8.0