CVE-2021-44118
CVE-2021-44118
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SPIP 4.0.0 is affected by a Cross Site Scripting (XSS) vulnerability. To exploit the vulnerability, a visitor must browse to a malicious SVG file. The vulnerability allows an authenticated attacker to inject malicious code running on the client side into web pages visited by other users (stored XSS).
CVSS 5.4 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 3.2.12-1
Update to 3.2.12-1
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 3.2.12-1
Update to 3.2.12-1
spip Ubuntu:Pro:16.04:LTS
- Versions
- 3.0.20-1
- 3.0.21-1
- 3.0.21-1ubuntu1
- 3.0.21-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spip Ubuntu:18.04:LTS
- Versions
- 3.1.4-3
- 3.1.4-4~deb9u3build0.18.04.1
- Affected ranges
- ECOSYSTEM: < 3.1.4-4~deb9u5build0.18.04.1
Update to 3.1.4-4~deb9u5build0.18.04.1
spip Ubuntu:20.04:LTS
- Versions
- 3.2.4-1
- 3.2.5-1
- 3.2.7-1
- Affected ranges
- ECOSYSTEM: < 3.2.7-1ubuntu0.1
Update to 3.2.7-1ubuntu0.1