CVE-2021-44122
CVE-2021-44122
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SPIP 4.0.0 is affected by a Cross Site Request Forgery (CSRF) vulnerability in ecrire/public/aiguiller.php, ecrire/public/balises.php, ecrire/balise/formulaire_.php. To exploit the vulnerability, a visitor must visit a malicious website which redirects to the SPIP website. It is also possible to combine XSS vulnerabilities in SPIP 4.0.0 to exploit it. The vulnerability allows an authenticated attacker to execute malicious code without the knowledge of the user on the website (CSRF).
CVSS 8.8 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 3.2.12-1
Update to 3.2.12-1
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 3.2.12-1
Update to 3.2.12-1
spip Ubuntu:Pro:16.04:LTS
- Versions
- 3.0.20-1
- 3.0.21-1
- 3.0.21-1ubuntu1
- 3.0.21-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spip Ubuntu:18.04:LTS
- Versions
- 3.1.4-3
- 3.1.4-4~deb9u3build0.18.04.1
- Affected ranges
- ECOSYSTEM: < 3.1.4-4~deb9u5build0.18.04.1
Update to 3.1.4-4~deb9u5build0.18.04.1
spip Ubuntu:20.04:LTS
- Versions
- 3.2.4-1
- 3.2.5-1
- 3.2.7-1
- Affected ranges
- ECOSYSTEM: < 3.2.7-1ubuntu0.1
Update to 3.2.7-1ubuntu0.1