CVE-2022-26847
CVE-2022-26847
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SPIP before 3.2.14 and 4.x before 4.0.5 allows unauthenticated access to information about editorial objects.
CVSS 5.3 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.5-1
Update to 4.0.5-1
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.5-1
Update to 4.0.5-1
spip Ubuntu:18.04:LTS
- Versions
- 3.1.4-3
- 3.1.4-4~deb9u3build0.18.04.1
- Affected ranges
- ECOSYSTEM: < 3.1.4-4~deb9u5build0.18.04.1
Update to 3.1.4-4~deb9u5build0.18.04.1
spip Ubuntu:Pro:20.04:LTS
- Versions
- 3.2.4-1
- 3.2.5-1
- 3.2.7-1
- 3.2.7-1ubuntu0.1
- 3.2.7-1ubuntu0.1+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
spip Ubuntu:22.04:LTS
- Versions
- 3.2.11-3
- 3.2.12-1
- 4.0.2-1
- 4.0.4-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://lists.debian.org/debian-security-announce/2022/msg00060.html
- https://blog.spip.net/Mise-a-jour-critique-de-securite-sorties-de-SPIP-4-0-5-et-SPIP-3-2-14.html
- https://git.spip.net/spip/medias/commit/3014b845da2dd8ad15ff04b50fd9dbba388a9ca2
- https://lists.debian.org/debian-lts-announce/2022/03/msg00020.html
- https://nvd.nist.gov/vuln/detail/CVE-2022-26847