CVE-2022-28066
CVE-2022-28066 · UBUNTU-CVE-2022-28066
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2022-26280. Reason: This candidate is a duplicate of CVE-2022-26280. Notes: All CVE users should reference CVE-2022-26280 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage
CVSS 5.5 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
libarchive Ubuntu:20.04:LTS
- Versions
- 3.4.0-1
- 3.4.0-1build1
- 3.4.0-1ubuntu2
- 3.4.0-2ubuntu1
- 3.4.0-2ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 3.4.0-2ubuntu1.2
Update to 3.4.0-2ubuntu1.2
libarchive Ubuntu:22.04:LTS
- Versions
- 3.4.3-2
- 3.4.3-2build1
- 3.5.2-1
- 3.5.2-1ubuntu1
- Affected ranges
- ECOSYSTEM: < 3.6.0-1ubuntu1
Update to 3.6.0-1ubuntu1