CVE-2022-2818
CVE-2022-2818 · Improper Removal of Sensitive Information Before Storage or Transfer in cockpit-hq/cockpit
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Removal of Sensitive Information Before Storage or Transfer in GitHub repository cockpit-hq/cockpit prior to 2.2.2.
CVSS 9.8 · Critical · EPSS 1.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cockpit-hq/cockpit
- Versions
- ≥ unspecified, < 2.2.2: Affected (custom)
Update to 2.2.2
cockpit-hq/cockpit Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.1.2
- 2.2.0
- 2.2.1
- Affected ranges
- ECOSYSTEM: < 2.2.2
Update to 2.2.2