CVE-2022-38146
CVE-2022-38146
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Silverstripe silverstripe/framework through 4.11 allows XSS (issue 2 of 3).
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
silverstripe/admin Packagist
- Versions
- 1.0.0
- 1.0.1
- 1.0.1-rc1
- 1.0.2
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1.0
- 1.1.0-rc1
- 1.1.0-rc2
- 1.1.1
- 1.1.2
- 1.1.3
- 1.1.4
- 1.1.5
- 1.10.0
- 1.10.0-beta1
- 1.10.0-rc1
- 1.10.1
- 1.10.2
- 1.10.3
- 1.10.4
- 1.11.0
- 1.11.0-beta1
- 1.11.0-rc1
- 1.11.1
- 1.11.2
- 1.2.0
- 1.2.0-beta1
- 1.2.1
- 1.2.2
- 1.2.3
- 1.2.4
- 1.2.5
- 1.2.6
- 1.3.0
- 1.3.0-rc1
- 1.3.1
- 1.3.2
- 1.3.3
- 1.3.4
- 1.3.5
- 1.4.0
- 1.4.0-rc1
- 1.4.1
- 1.4.2
- 1.4.3
- 1.4.4
- 1.4.5
- 1.5.0
- 1.5.0-alpha1
- 1.5.0-rc1
- 1.5.0-rc2
- 1.5.1
- 1.5.2
- 1.6.0
- 1.6.0-beta1
- 1.6.0-rc1
- 1.6.1
- 1.6.2
- 1.6.3
- 1.6.4
- 1.7.0
- 1.7.0-beta1
- 1.7.0-rc1
- 1.7.1
- 1.7.2
- 1.7.3
- 1.7.4
- 1.8.0
- 1.8.0-beta1
- 1.8.0-rc1
- 1.8.1
- 1.9.0
- 1.9.0-alpha1
- 1.9.0-beta1
- 1.9.0-rc1
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.11.3
Update to 1.11.3