p PatchFirst

CVE-2023-0609

CVE-2023-0609 · Improper Authorization in wallabag/wallabag

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.3.

CVSS 6.5 · Medium · EPSS 0.6% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • wallabag/wallabag

    Versions
    • ≥ unspecified, < 2.5.3: Affected (custom)

    Update to 2.5.3

  • wallabag/wallabag Packagist

    Versions
    • 2.0.0
    • 2.0.0-alpha.1
    • 2.0.0-alpha.2
    • 2.0.0-beta.1
    • 2.0.0-beta.2
    • 2.0.1
    • 2.0.2
    • 2.0.3
    • 2.0.4
    • 2.0.5
    • 2.0.6
    • 2.0.7
    • 2.0.8
    • 2.1.0
    • 2.1.1
    • 2.1.2
    • 2.1.3
    • 2.1.4
    • 2.1.5
    • 2.1.6
    • 2.1.6.1
    • 2.2.0
    • 2.2.1
    • 2.2.2
    • 2.2.3
    • 2.3.0
    • 2.3.1
    • 2.3.2
    • 2.3.3
    • 2.3.4
    • 2.3.5
    • 2.3.6
    • 2.3.7
    • 2.3.8
    • 2.4.0
    • 2.4.1
    • 2.4.2
    • 2.4.3
    • 2.5.0
    • 2.5.1
    • 2.5.2
    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0-alpha.1, < 2.5.3

    Update to 2.5.3

Original sources

Check your server →